Disturbance in Service Portal and Card API
Incident Report for ID06
Resolved
Problem found and should be resolved. System is up and running since 10.20.
Posted Dec 09, 2019 - 10:51 CET
Investigating
We had some disturbance in the Service Portal and Card API, and we´re investigate this. Right now it look´s ok, but we will follow it for a while.
Posted Dec 09, 2019 - 10:20 CET
This incident affected: Service Portal (Service Portal (Prod)).