Problem med inloggningar
Incident Report for ID06
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 15, 2019 - 10:21 CET
Investigating
Vi har just nu störningar i vår miljö som verkar röra inloggningar i vår miljö vilket påverkar t ex inloggningar i vår ServicePortal.
Posted 7 months ago. Feb 15, 2019 - 09:22 CET