Störningar tillbaka
Incident Report for ID06
Resolved
Systemen är nu åter i normal drift.
Posted 7 months ago. Feb 15, 2019 - 13:45 CET
Identified
Störningarna i våra system på morgonen har återkommit, och inloggningsproblem förekommer. Tekniker är åter igång och jobbar med det.
Posted 7 months ago. Feb 15, 2019 - 13:10 CET